For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Medium] Issues with Box Shuttle Standalone

Incident Report for Box

Postmortem

We recently addressed issues affecting Shuttle standalone jobs. We would like to take the opportunity to further explain these issues and the steps we have taken to keep them from happening in the future.

Between 3:41 AM and 3:57 AM PDT on July 31, 2026, some customers using Shuttle Standalone could sign in to their Shuttle Standalone accounts and view their dashboards, but could not view job details, change job settings, or create new standalone jobs. The Shuttle native experience was not affected. After we restored service, we confirmed that customers could access existing jobs and create new ones.

Analysis

A misconfiguration in Shuttle resulted in depleted resources that accessed job history. This caused Shuttle pages that load job history to time out. We restored access by restarting the affected services at 3:57 AM PDT. Job management returned to normal, with no recurrence. This briefly blocked the standalone experience for affected customers, even though sign-in and the Shuttle native experience continued to work.

Corrective Actions

Box has initiated the following corrective actions:

  • Updating the capacity allocation to avoid the recurrence of this issue
  • Adding monitoring to better preempt the issue from occurring

We are continuously working to improve Box and want to make sure we are delivering the best product and user experience we can. We hope we have provided some clarity here and we would be happy to answer any questions you may still have regarding this matter.

Sincerely,

The Box Team

Posted Aug 18, 2026 - 17:20 PDT

Resolved

After further monitoring, this incident is now considered resolved. Box Shuttle Service has been restored to full functionality. If you continue to experience any issues, please contact Box Support at https://support.box.com.
Posted Jul 31, 2026 - 04:30 PDT

Monitoring

Our team has taken steps to remediate this issue and is seeing improvement for the Box Shuttle service (Standalone). We are continuing to monitor for any additional impact.
Posted Jul 31, 2026 - 04:16 PDT

Investigating

Our team is investigating an issue with Box Shuttle Standalone. Users may have issues to access, configure or create new Shuttle job details. We will provide additional information as it becomes available.
Posted Jul 31, 2026 - 04:09 PDT
This incident affected: Box Web Application (Box Shuttle).