For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Minor] Upload, Download, and Public API Issue
Incident Report for Box
Resolved
No further impact has been observed and we are considering this issue to be resolved. If you are still experiencing any issues, please let us know at https://support.box.com.
Posted Sep 10, 2019 - 05:36 PDT
Monitoring
We have completed steps to restore stability to the customer experience with uploads, downloads, and our API. We are now actively monitoring to confirm the issue is resolved.
Posted Sep 10, 2019 - 05:06 PDT
Update
We are continuing to investigate an observed drop in successful uploads, downloads, and calls against our API.
Posted Sep 10, 2019 - 01:53 PDT
Investigating
We are investigating reports of an observed drop in successful uploads, downloads, and calls against our API. Some users may observe errors or latency performing a related action in Box. We will provide updates here as soon as possible.
Posted Sep 09, 2019 - 23:41 PDT
This incident affected: Box Platform / API (Content API, Uploads/Downloads) and Box Web Application (Uploads/Downloads).