Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Degraded Performance: Box Notes, Box Sync, Content API
Incident Report for Box
Resolved
The issue has been resolved and no further impact was observed.
Posted over 2 years ago. Nov 16, 2014 - 16:47 PST
Monitoring
User access should now be restored for the services. We will continue to monitor.
Posted over 2 years ago. Nov 16, 2014 - 15:19 PST
Investigating
Users that have logged out of Box Notes and Box Sync or are attempting to use the content API to authenticate may not be able to log in.
Posted over 2 years ago. Nov 16, 2014 - 12:10 PST
This incident affected: Box Notes, Box Sync, and Content API.