For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Users may receive errors when uploading/viewing content with Box View API and Crocodoc
Incident Report for Box
Resolved
The monitoring period has ended and no further impact to Box View, Crocodoc, and installer downloads has been observed. If you're still experiencing issues, please contact the Box User Services team via https://community.box.com/help.
Posted Feb 28, 2017 - 15:11 PST
Monitoring
Box Engineers have confirmed View API and Crodococ functionality have been restored, and Box installers are available for download. Amazon S3 services have also been declared stable by Amazon. If you're still experiencing issues with the View API, Crocodoc, or installer downloads, please contact the Box User Services team via https://community.box.com/help.
Posted Feb 28, 2017 - 14:50 PST
Update
Box Engineers are continuing to track the status of Amazon S3 services. Customers can also monitor Amazon S3 status via https://status.aws.amazon.com/
Posted Feb 28, 2017 - 11:38 PST
Identified
Box Engineers have determined that the impact to Crocodoc and View API services, as well as installer downloads (Box Sync, Box Edit, Box Notes, Box for Office), are caused by issues with Amazon S3. Engineers are currently monitoring the status of Amazon S3 services.
Posted Feb 28, 2017 - 10:57 PST
Investigating
Box engineers are currently investigating issues with the Box View API and Crocodoc. Users may receive errors when uploading and viewing content using these services.
Posted Feb 28, 2017 - 10:08 PST