After further monitoring, this incident is now considered resolved. Search service, Box Sign Templates and Metadata queries have been restored to full functionality. If you continue to experience any issues, please contact Box Support at https://support.box.com.
Posted Jul 07, 2026 - 09:19 PDT
Monitoring
Our team has taken steps to remediate this issue and is seeing improvement for the Search service, Box Sign Templates and Metadata queries. We are continuing to monitor for any additional impact.
Posted Jul 07, 2026 - 09:12 PDT
Update
Our team continues remediation efforts to restore full functionality to the Search service, Box Sign Templates and Metadata queries. We will provide additional updates as they become available.
Posted Jul 07, 2026 - 09:01 PDT
Identified
Our team has identified the underlying cause of this issue and is working to take remediating steps. We will provide additional updates as they become available.
Posted Jul 07, 2026 - 08:07 PDT
Update
Our team is investigating an issue with the Search service, Box Sign Templates and Metadata queries. Users may see errors or slowness when attempting to search items in Box and / or using Metadata queries. We will provide additional information as it becomes available.
Posted Jul 07, 2026 - 07:42 PDT
Investigating
Our team is investigating an issue with the Search service and Metadata queries. Users may see errors or slowness when attempting to search items in Box and / or using Metadata queries. We will provide additional information as it becomes available.
Posted Jul 07, 2026 - 07:11 PDT
This incident affected: Box Web Application (Search, Box Sign) and Box Platform / API (Search).