For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

[Minor] Issue with Office Online
Incident Report for Box
Postmortem

Notice and disclaimer: Box is providing this preliminary information subject to further review and analysis. To the best of our knowledge, this is the current state and we will update as more information is confirmed.

On January 13, 2023 between 9:58 AM PST and 11:18 AM PST, some users may have experienced difficulties while working in Box. During this time, some users of certain Box features such as Notes and the Box Office Online integration may have experienced an increase in latency and errors. We believe the problem was caused by temporarily increased latency in interacting with a third-party cloud provider. The problem was resolved as the increased latencies decreased.

We are conducting a full engineering postmortem with the third party cloud provider. Our overview is subject to change with further analysis and findings. We will publish the results as soon as we have concluded our investigation.

We are continuously working to improve Box and want to make sure we are delivering the best product and user experience we can. We hope we have provided some clarity here and we would be happy to answer any questions you may still have regarding this matter. 

Sincerely,
The Box Team

Posted Jan 20, 2023 - 08:41 PST

Resolved
After further monitoring, this incident is now considered resolved. If you continue to experience any issues, please contact Box Support at https://support.box.com.
Posted Jan 13, 2023 - 12:23 PST
Monitoring
Our team has taken steps to remediate this issue and is seeing improvement for this service. We are continuing to monitor for any additional impact.
Posted Jan 13, 2023 - 11:32 PST
Identified
Our team has identified and is currently addressing an issue with accessing Office Online. Users may see errors or slowness when attempting to open this service. We will provide additional information as it becomes available.
Posted Jan 13, 2023 - 11:12 PST
This incident affected: Partners / Integrations (Microsoft Online).