For more information about our Incident Response and Communications please read this support article.

We also maintain a list of Known Product Issues separate from this site here.

Issues with Logins, Uploads, Downloads, Notes and Public API
Incident Report for Box
Postmortem

On July 1st 2021, between 01:45PDT and 01:47PDT, some users may have experienced difficulties while working in Box. During this time, an active database host became unhealthy and went down, and data was not accessible for a few minutes. The issue occurred as a result of an effort in upgrading hosts to run the a newer version of MySQL, but failed in only this particular host. We were able to resolve the issue by electing a new active database host successfully. In addition, all other hosts have already been successfully upgraded (including this host which we recovered) and will not be touched further, so similar issues are not expected to occur in the future. 

We are conducting a full engineering postmortem and our overview is subject to change with further analysis and findings. We will publish the results here as soon as we have concluded our investigation.

We are continuously working to improve Box and want to make sure we are delivering the best product and user experience we can. We hope we have provided some clarity here and we would be happy to answer any questions you may still have regarding this matter. 

Sincerely,

The Box Team

Posted Jul 20, 2021 - 13:42 PDT

Resolved
From approximately 12:46 AM to 12:50 AM US Pacific time, we had an issue impacting Logins, Uploads, Downloads, Notes and the Public API. Our systems detected and corrected to resolve the issue. There is no current impact. If you continue to see issues related to these features, please contact Box Support at https://support.box.com.
Posted Jul 01, 2021 - 01:00 PDT