On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

Removed Collaborators Issue
Incident Report for Box
Resolved
At this time, the affected collaborations have been restored and affected users should be able to access the Box content from which they were inadvertently removed.

We consider this issue to be resolved and no further updates will be provided here.

If you have any further questions, please contact us at https://support.box.com.
Posted 10 days ago. Mar 12, 2019 - 17:50 PDT
Update
At this time, we have restored the majority of the affected collaborations. 

A small number of cases will require further analysis and these affected collaborations will be restored over the next several days. Please reach out to us at https://support.box.com and we will be happy to provide more information if you believe you are affected. 

The next update will be provided here by 5:00 PM Pacific or earlier if there is any significant change in the status.
Posted 11 days ago. Mar 12, 2019 - 08:54 PDT
Monitoring
The remediation process is still ongoing and we are diligently restoring the affected collaborations. We expect the restore process may take several days and will continue to update here on our progress.  

The next update will be provided here by 9:00 AM Pacific, March 12 or earlier if there is any significant change in the status.
Posted 11 days ago. Mar 11, 2019 - 17:35 PDT
Identified
We are now restoring the affected collaborations that were inadvertently removed due to this issue.

Affected collaborations will not be restored in any particular order. The remediation is a rolling process and as we restore the collaborations, users will again be able to access content in Box. Only collaborations and users impacted by this issue will be restored.

It will take some time before all collaborations are restored and we will continue to update here on our progress. 

As we restore the collaborations, please note the following behavior: 
- Box Admins will see "Auto accepted collaboration invite" events for restored user collaborations and "Collaborated group" events for restored group collaborations. These events will be logged by a "Box Support" user.
- Box Drive users will need to reapply the Make Available Offline option for affected content once access is restored. For more information, please see https://community.box.com/t5/Getting-Started-with-Box-Drive/Making-Content-Available-Offline/ta-p/58822.
- Box Sync users will need to mark folders for sync on Box.com again once access is restored. For more information, please see https://community.box.com/t5/Using-Box-Sync/Marking-Content-for-Box-Sync/ta-p/20360
- Box Mobile application users will need to reapply the Make Available Offline option to any affected content once access is restored. For more information, please see https://community.box.com/t5/Using-Box-for-iOS/Saving-Files-for-Offline-Access-in-Box-for-iOS/ta-p/251 for iOS and https://community.box.com/t5/Using-Box-for-Android/Managing-Content-with-Box-for-Android/ta-p/20133 for Android. 

The next update will be provided here by 5:30 PM Pacific or earlier if there is any significant change in the status.
Posted 11 days ago. Mar 11, 2019 - 15:04 PDT
Update
We are continuing to pursue a remediation path that may allow us to restore the affected collaborations.

The next update will be provided by 3:00 PM Pacific or earlier if there is any significant change in status.
Posted 12 days ago. Mar 11, 2019 - 13:29 PDT
Update
We are continuing to pursue a remediation path that may allow us to restore the affected collaborations. 
 
The next update will be provided by 1:30 PM Pacific or earlier if there is any significant change in status.
Posted 12 days ago. Mar 11, 2019 - 11:28 PDT
Update
Overnight, our engineering teams identified a potential remediation that may allow us to restore the affected collaborations. We are actively pursuing this remediation path and continuing to investigate the issue.  

The next update will be provided by 11:30 AM Pacific or earlier if there is any significant change in status.
Posted 12 days ago. Mar 11, 2019 - 08:47 PDT
Update
We are continuing to investigate the issue and all possible remediations, including restoring the affected collaborations. The investigation and development of remediation paths will continue overnight and the next update will be provided at 9:00 AM Pacific or the next change in status.
Posted 12 days ago. Mar 11, 2019 - 00:05 PDT
Update
We are continuing to investigate the issue and possible remediations.  The next update will be provided here by 12:00 AM Pacific or earlier if there is any significant change in the status.
Posted 12 days ago. Mar 10, 2019 - 23:03 PDT
Investigating
We are currently investigating reports of an issue that resulted in some users being inadvertently removed as collaborators from folders on Box. The affected users will no longer have collaboration access to the folders on Box including through Box Sync or Box Drive. While no content on Box has been deleted, users may report "missing" content due to losing access to the folder. Our engineering team has taken immediate action to prevent additional impact and are currently investigating all possible remediations.

Meanwhile, Business and Enterprise Box Admins can identify affected collaborators by running a User Activity Report* for Removed Collaborator actions from March 8, 2019 to March 10, 2019. Collaborators removed by "Box Backend Service" (noted in the Details column of the report) are affected by this issue. Please ask folder owners to re-add affected collaborators if immediate access to the content is needed.

*More information on running User Activity reports: https://community.box.com/t5/How-to-Guides-for-Admins/Running-Reports/ta-p/26790#useractivity

The next update will be provided here by 11:00 PM Pacific or sooner if there is any significant change in the status.
Posted 12 days ago. Mar 10, 2019 - 21:07 PDT
This incident affected: Box Web Application (Collaboration).