About this Site
You trust Box as a valued service provider and partner. You should also trust us to let you know when something is being impacted. With this in mind, we're adopting new practices around communicating service interruptions and outages to keep you informed of what's happening with and within the Box Services. Learn more...

Issues with Uploads in the Web Application for Free users
Incident Report for Box
Resolved
No further impact related to this issue has been observed, and we are considering the issue resolved. If you experience any new issues, please let us know at https://support.box.com.
Posted 20 days ago. Oct 02, 2018 - 13:38 PDT
Monitoring
We have completed steps to remediate the impact to Uploads in the Web Application for our free users. We are actively monitoring the service to confirm the issue is resolved and we will provide another status update in 30 minutes.
Posted 20 days ago. Oct 02, 2018 - 13:08 PDT
Identified
We are investigating an issue affecting uploads in the Web Application for free users. Users with free Box accounts may see uploads begin, but not complete. Any enterprise or paid users are not affected. Uploads through any other Box product (e.g. Box Sync) are not affected. We will provide another update as soon as possible.
Posted 20 days ago. Oct 02, 2018 - 12:51 PDT
This incident affected: Box Web Application (Uploads/Downloads).