Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

[RESOLVED] "Retention & Automation Enabled" Banner Shown Incorrectly in WebApp
Incident Report for Box
Resolved
Box Engineering Teams have confirmed resolution of this issue. Users who see a banner displaying "Retention and Automations Enabled" should either refresh the Box Web Application or logout/login to a new session. This issue is confirmed to be only a UI display issue. At no time were these policies enabled on an account which did not already have them in place. Please contact us at https://support.box.com if you continue to experience any issues.
Posted over 1 year ago. Aug 21, 2015 - 13:37 PDT
Investigating
Some customers may see a banner reading "Retention & Automation Enabled" in the Box WebApp when this setting is not enabled on the account. Refreshing the page removes this message. Our Engineering Team is actively investigating.
Posted over 1 year ago. Aug 21, 2015 - 10:16 PDT
This incident affected: Box Website.