On October 1, 2018 Box changed the methodology for sharing service updates to include issues with minor customer impact in an effort to provide greater transparency and faster notifications. Read about the changes here...

[Minor] Issues With Search
Incident Report for Box
Resolved
No further impact has been observed and this issue is considered resolved. If you continue to experience any issues, please contact Box Product Support at https://support.box.com/
Posted 3 months ago. Mar 21, 2019 - 07:12 PDT
Update
The issue has been identified and remediating action has been taken. We will continue actively monitoring to ensure that there is no further impact. Next update in 30 minutes.
Posted 3 months ago. Mar 21, 2019 - 06:42 PDT
Monitoring
The issue has been identified and remediating action has been taken. We will continue actively monitoring to ensure that there is no further impact. Next update in 30 minutes.
Posted 3 months ago. Mar 21, 2019 - 06:40 PDT
Investigating
We are investigating reports of Search results being delayed or empty when using the Box WebApp or API. We will provide additional updates as they become available.
Posted 3 months ago. Mar 21, 2019 - 06:32 PDT
This incident affected: Box Platform / API (Search) and Box Web Application (Search).