Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some users may be experiencing delays while using Box Search
Incident Report for Box
Resolved
Box Engineering has completed all work to resolve the issue and no further impact to the Search service has been observed. If you are still experiencing issues, please contact the Box User Services team via https://community.box.com/help.
Posted 3 months ago. May 09, 2017 - 09:29 PDT
Update
At this time, Search results should be returning without delay. We are continuing to take steps to fully resolve the issue. The next update for this event is planned for Tuesday morning (May 9, 2017) or at the next significant change in status.
Posted 3 months ago. May 08, 2017 - 18:07 PDT
Update
Box Engineering has completed steps to remediate the Search issue and we are seeing a decline in Search delays.

We are continuing to take steps to fully resolve the issue before moving into a monitoring state.
Posted 3 months ago. May 08, 2017 - 12:33 PDT
Update
Box Engineering is continuing to take steps to remediate the Search issue and restore full functionality.
Posted 3 months ago. May 08, 2017 - 11:11 PDT
Identified
Box Engineering has identified the cause of the Search issues and are taking steps to remediate impact. Search results may continue to be delayed at this time.
Posted 3 months ago. May 08, 2017 - 09:09 PDT
Investigating
Box Engineering is currently investigating issue with the Search service. Users may see delays with retrieving search results within the Box web application, or errors when searching via the Content API.
Posted 3 months ago. May 08, 2017 - 09:02 PDT
This incident affected: Search.