Status updates may be delayed up to 15 minutes.
Timestamps noted under an update may not reflect actual start/end times.

Please scroll past the table below for planned maintenance notifications.

Some files that are downloaded from Box via our Sync service appear corrupted during transfer
Incident Report for Box
Resolved
This incident has been resolved.
Posted over 2 years ago. Oct 29, 2014 - 13:00 PDT
Monitoring
A fix was implemented at 10:48am PDT and our engineers are monitoring the results.
Posted over 2 years ago. Oct 27, 2014 - 13:14 PDT
Identified
Box Sync downloads have returned to normal as of 10:48am PDT and our engineers are continuing to investigate the impact
Posted over 2 years ago. Oct 27, 2014 - 13:14 PDT
Update
Box Sync downloads have returned to normal as of 10:48am PDT and our engineers are continuing to investigate the impact.
Posted over 2 years ago. Oct 27, 2014 - 10:48 PDT
Investigating
When attempting to download a small percentage of file types via our Sync service, the file download process appears to be causing data corruption. To be clear, your data is safe with Box -- you will be able to download/sync all your files once this issue is resolved.
Posted over 2 years ago. Oct 27, 2014 - 10:34 PDT